
Easy Working Desktop Publisher
INTRODUCTION
Welcome to Easy Working Desktop Publisher, an easy to use yet powerful desktop publisher from
SoftKey International. Easy Working Desktop Publisher combines a full-featured text editor with a 
Table Editor , spell checker, thesaurus, predefined templates, and clip art. With Easy Working 
Desktop Publisher you can:

    * Create and edit documents 
    * Insert tables, graphics, and pictures into documents 
    * Draw objects using the Object tools 
    * Search for and replace text 
    * Check spelling and look up synonyms 
    * Create document templates to speed text formatting 
    * Use predefined document templates for common business and personal needs 
    * Organize documents using the Outline mode Print form letters using data from database files

Running under the Windows graphical environment, Desktop Publisher can satisfy all your home 
and business needs for documents with a polished appearance .

EW DeskTop Publisher

System Requirements
* Microsoft Windows version 3.0 or higher 
* MS-DOS 3.1 or later 
* 1 MB or more memory 
* A hard disk with at least 3.5 MB of free space 
* 3.5 in HD disk drive. 
* A printer

Opening and Closing Easy Working Desktop Publisher
To open the Desktop Publisher: 
1. Load Windows. 
2. Double-click on the Easy Working Desktop Publisher icon in the. 

To close the Desktop Publisher: 
1. Select Exit from the File menu. or 
2. Hit F4 while holding down the ALT key You will be prompted to save all unsaved publications

Desktop Publisher Concepts
Before you start creating documents, you should understand general formatting concepts and 
become familiar with the terminology that is used throughout this chapter.
Easy Working Desktop Publisher's flexible environment offers you a complete desktop publisher 
including search, replace and spell check options, and page layout capabilities including graphic 
insertion, and template and style creation.

Each document is composed of text and objects. Objects refer to those items that Desktop 
Publisher modifies while in Object mode including:
    * Pictures or graphics created with other programs 
    * Tables created with Desktop Publisher Table Editor
    * Lines, boxes, and circles drawn in the Desktop Publisher

The structure of a document is saved as a document template. A template includes page, 
paragraph, and text formatting information. Desktop Publisher lets you reuse document 



templates, so you can quickly produce documents with a similar "look and feel."
A document's template also contains a group of styles which determine the font, tab settings, text 
format, and the placement of individual paragraphs. By creating numerous styles, you can 
simplify complex formatting, instead of selecting and modifying each paragraph, you can simply 
apply a style.
This chapter first introduces the Desktop Publisher functions by describing how to enter and edit 
text. Next, the more advanced page layout features are explained. If you're familiar with other 
desktop publishers, you might want to skim the first section and begin reading "Advanced 
Desktop Publisher Features."

Title Bar - Displays the name of the current module.
Menu Bar - Lets you to access the Desktop Publisher's menus and commands.
Text Tool Button - Lets you to type, select, and edit text.
Object Tool Button - Lets you to draw, select, and edit graphic objects.
Font Menu - Contains a list of the available fonts.
Size Menu - Contains a list of the available type sizes, up to size 36 (sizes over 36 must be 
entered manually).
Character Formatting Buttons - Lets you quickly format selected text.
Bold Button - Bolds the selected text.
Italics Button - Italicizes the selected text.
Underline Button - Underlines the selected text.
Paragraph Formatting Buttons - Lets you quickly alter paragraph justification.
Left justified Button - Left aligns the current paragraph.
Center Button - Centers the current paragraph.
Right Justified Button - Right aligns the current paragraph.
Justified Button - Aligns the current paragraph along the left and right margins.
Styles Menu - Contains a list of the available styles.
Left and Right Indent Markers - Display the indent settings for the current paragraph.
Margin Lines - Define the printable area of the document.
Tab Stop Indicators - Display the current tab settings for a paragraph.
Previous Page Button - Displays the previous page.
Next Page Button - Displays the next page.
Status Bar - Contains information about the open document such as; the current line, column, 
chapter, and page number.

You'll learn more about the elements of the Easy Working Desktop Publisher as you progress 
through this chapter.

Working with Documents
Now that you have been introduced to the menus and control buttons of the Easy Working 
Desktop Publisher, you're ready to begin creating documents. "Working with Documents" guides 
you through creating and editing documents.
In the following sections, you'll learn how to: 
    * Create a new document 
    * Enter and edit text 
    * Format text
    * Save documents
    * Spell check documents 
    * Place graphics into documents
    * Modify page layout 
    * Print documents 
    * Import text into documents
    * Export document text

Creating a document
When the Easy Working Desktop Publisher opens, you can either create a new document or 



open an existing one. When Easy Working Desktop Publisher opens, it "assumes" that you want 
to create a new document, so you can simply begin typing. If you need to assign a document 
template or need to create a new document when there is a current document, you must create a 
new document.

To create a new document: 
1. From the File menu, select the New... command. The New dialog box appears.
NOTE: Easy Working Desktop Publisher lets you open and display up to four documents at a 
time.
The New Window check box lets you to turn on and off the creation of a new window. If you turn 
this option on, Desktop Publisher creates a second document window, (in addition to the current 
document window), in which you can create the new document. An X in the box indicates that this
option is turned on.

The Use Template list box lists all the available templates. Templates let you create and reuse 
different text formats. You'll learn how to create a template in the "Advanced Desktop Publisher 
Function" section. For now, select the default template Normal.

The Save Default command button lets you set a new default template. Selecting this option 
automatically loads the selected template each time a new document is created.

2. Complete the dialog box and click on OK to accept your selections.

Entering Text
Once you've created a new document or loaded an existing one, you're ready to enter text. When
Desktop Publisher opens, a blinking cursor is placed in the upper-left corner of the document 
page. This cursor represents the text insert point. Notice that the text cursor observes the page 
margins and does not move beyond them.
Before you actually begin entering text, you need to understand to move the cursor around in 
Easy Working Desktop Publisher:

Arrow Keys - Move the cursor in the direction of the arrow. Arrow keys can only be used to move 
around in existing text.

ENTER - Pressing ENTER inserts a carriage return and a blank line. Use ENTER to add lines to 
the end of a document.

BACKSPACE - Moves the cursor to the left, deleting any characters in its path.

Mouse Pointer - Position the mouse pointer where you want to place the cursor and click the left 
mouse button. You cannot use the mouse pointer to advance the cursor beyond the end of the 
document.

To enter text:
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Position the cursor where you want to begin entering text (use the mouse, arrow keys or 
ENTER to position the cursor).
3. Begin typing.
NOTE: It is not necessary to press ENTER at the end of each line, the Desktop Publisher 
automatically word wraps text. Press ENTER to begin a new paragraph.
You can edit text you've entered by moving the cursor to that position and entering your changes.

Adjusting the Page Margins
Once you've entered text, you'll turn your attention to text and document formatting. One global 
formatting change you can make is adjusting the margins. Margins determine the total printable 
area of a page. Margins are measured, in inches, from the corresponding page's edge. So a 



bottom margin of 1.00 inch, for example, is one inch from the bottom of the page. Other things to 
note when adjusting margins:
* Paragraph indents are measured from the left and right margins. 
* Headers and footers are placed outside the top and bottom margins, and positioned between 
the top or bottom page edge and the top or bottom margin. In the example below, the top and 
bottom margins are set at two inches. The header and footer text is positioned one inch from the 
page edge and one inch from the margin.

To set page margins:
1. From the Text menu, select the Margins... command. The Margins dialog box appears. 
2. Enter the desired margin settings in each text box. 
3. Click on OK to accept the margin settings. Desktop Publisher adjusts the page display to 
reflect the new margin settings.

View Options
As you begin to edit the text in your document, it can be useful to change the way your document 
is displayed on screen. Desktop Publisher lets you to change the way the document appears 
through the View menu options. The following table lists and describes the options available from 
the View menu.

Page Key Shortcuts: ALT+V, P
Displays the document as it looks when printed. This view lets you to see graphics, headers, 
footers, footnotes, margins, and page numbers. A check appears in front of the Page command 
when this view is active.
NOTE: Use the Continuous view for faster scrolling through your documents.

Continuous Key Shortcuts: ALT+V,C
Displays the document text in a continuous stream without some of the items that appear when 
you print the document, such as graphics, top and bottom margins, headers, footers, and page 
numbers. Graphics, tables, frames, and pictures appear as gray rectangles which cannot be 
moved or edited while in this view. A check appears in front of the Continuous command when 
this view is active. 

Outline Key Shortcuts: ALT+V, 0
Displays the document in outline view, which is used to organize and structure documents. 
Graphics, tables, frames, and pictures appear as gray rectangles which cannot be moved or 
edited while in this view. A check appears in front of the Outline command when this Oview is 
active. Desktop Publisher also lets you to control the size at which the document is displayed. All 
sizes are relative to the actual size of the printed document. Some of the size options are 
unavailable when certain views are selected.
The following describes the sizing options:

Actual Size Key Shortcuts: ALT+V,A
Displays the document at its printed size. A check appears in front of the Actual Size command 
when the command is active.

Fit Page Key Shortcuts: ALT+V, F
Displays the document at the necessary scale so that in Window one page fits in the window. 
This view is useful for moving objects between pages. A check appears in front of the Fit Page in 
Window command when it is active. This option is unavailable when the Outline view is selected.

200% Size Key Shortcuts: ALT+V,2
Displays the document at twice the actual size. A check appears in front of the 200% Size 
command when it is active. This option is unavailable when the Outline view is selected.

75% Size Key Shortcuts: ALT+V,7



Displays the document at three-quarters the actual size. A check appears in front of the 75% Size
command when it is active.

50% Size Key Shortcuts: ALT+V,5
Displays the document at half the actual size. A check appears in front of the 50% Size command
when its is active. This option is unavailable when the Outline view is selected.

Formatting Text
Once you've entered text, you can edit and format it by selecting the text and then choosing the 
appropriate formatting options.
To select text: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Position the mouse pointer on the first character you want to format. 
3. Press and hold down the left mouse button. 
4. Move the mouse in the proper direction (right or left and down if necessary) to select the text. 
5. Release the mouse button. The text you selected is highlighted, or displayed as white text on a
black background. You can now choose from the following character editing and formatting 
options.

Character Formatting
These options let you to determine how text is displayed, for example, what font type and size are
used, and whether the text is bold, italicized, or underlined. You can select any combination of 
these options.
To use character formatting: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Highlight the desired text. 
3. Click on the Bold, Italics, or Underline button. 
The highlighted text changes to reflect your selections.

To remove character formatting: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Highlight the desired text. 
3. Click on the formatting button (Bold, Italics, or Underline) that represents the format you want 
to remove. The highlighted text changes to reflect your selections. 

To assign a font style: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Highlight the desired text
3. Click on the arrow to the right of the Font menu. A list of all the available fonts is displayed. 
4. Click on your selection. 
The selected text changes to reflect your selection and the Font menu displays the name of the 
font you selected. 

To assign a font size: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Highlight the desired text. 
3. Click on the arrow to the right of the Size menu. A list of font sizes, up to 36 points is displayed.
NOTE: Manually enter font sizes less than 8 and greater than 36.
4. Click on your selection, or to enter a size greater than 36: type in the size and press ENTER. 
The selection changes and the size you selected is displayed on the Size menu. 

To align text: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Highlight the text you want to align. 
3. Click on the appropriate alignment button (Left, Center, Right, or Justified).
NOTE: If you highlight a word in a paragraph, the entire paragraph is affected by your alignment 



selection.

Deleting Text
Deleting text removes it from the document without placing a copy on the clipboard. Once text is 
deleted, text must retyped to be put back in the document.

To delete text: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Highlight the section you want to remove from your document. 
3. Press The Delete key. The text is removed from the document.

Copying, Cutting, and Pasting Text
The Copy, Cut and Paste commands lets you move text quickly and easily. With these 
commands, you can select a portion of your document, reposition your cursor and insert the 
section. When you copy or cut a selection, it is placed on the Clipboard.
NOTE: Since the Clipboard can only hold one item at a time, you must paste your selection 
BEFORE you cut or copy another.

Copying Text
The Copy command places a duplicate of the selected text on the Clipboard, where it can be 
accessed and pasted elsewhere in the current document, or in another document. When you 
copy a selection the document's text remains intact, but the contents of the Clipboard are 
replaced.

To copy text: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Highlight the section of text you want to copy. 
3. From the Edit menu, select the Copy command. A copy of your selection is saved to the 
Clipboard. Use the Paste command to retrieve the copy from the Clipboard.

Cutting Text
The Cut command deletes the selected text and places it on the Clipboard. You can paste the text
elsewhere in same document, or in a different document.

To cut text: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Highlight the section of text you want to cut. 
3. From the Edit menu, select the Cut command. 
Your selection is removed from the current document and placed on the Clipboard.

Pasting Text
You can insert the contents of the Clipboard at the current cursor position by selecting the Paste 
command. If the Clipboard is empty, the Paste command is grayed and unselectable.

To paste text: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Place the cursor where you want to insert the text
3. From the Edit menu, select the Paste command. The text on the Clipboard is inserted into the 
document at the current cursor position.

Saving Documents
Although Desktop Publisher prompts you to save all edited files before exiting, you should save 
your documents after you've created them or as you modify them.

To save a document: 
1. From the File menu, select the Save command. If this is the first time you're saving the 



document, the Save As... dialog box appears. 
2. Enter a filename for the document in the Filename text box. 
3. If necessary, change the drive and directory. 
4. Click on OK.
NOTE: If you want to save your document with a different format, select the proper format from 
the type dropdown list. For more information, see the "Exporting Text" section.
The next time you save this document, Desktop Publisher saves the document under its current 
name. To modify a document's name, disk location or file type, you must specifically select the 
Save As... command from the File menu.

Opening Documents
Easy Working's Desktop Publisher lets you access and view five types of files, normal documents
created in Easy Working Desktop Publisher (.WPD), ASCII files (.TXT), Rich Text Format (.RTF) 
files, Better Working Files, and PFS: First Choice Files.

To open an existing document: 
1. From the File menu, select the Open... command. The Open dialog box appears. 
2. Enter the name of the document in the Filename text box. You can use the Files and 
Directories list boxes to search through your files and select one from the list. 
3. Select the proper file type from the Type drop-down list box.
NOTE: If you want to open an ASCIl file that doesn't use a TXT extension, use the * wildcard in 
the Filename text box ( *. * ) to view a list of all files regardless of extension in the Files list box.

4. Turn the New Window check box on to place the document into a new window. 
5. Click on OK to open the file or click on Cancel to exit the dialog box without opening a file.

Spell Checking Documents
Once you've completed a document, you might want to run a spell check on your document. Easy
Working Desktop Publisher includes a Spell Check feature that checks all the words in the active 
document against the Houghton Mifflin dictionary.
While spell checking is a useful editing tool, it cannot be substituted for hand editing because it 
checks for spelling not usage.
For example, assume the following were included in your document:
Neither hear nor they're.

Although both hear and they're are incorrectly used in that sentence, they will not be located by 
Desktop Publisher's Spell Checker because they are spelled correctly.

To spell check a document: 
1. Open the document you want to spell check. 
2. From the Utilities menu, select the Spell Check... command. The Check Spelling dialog box 
appears. 
3. Select the appropriate spell check option. Check From Cursor Position - Checks the spelling of 
words from the current cursor position to the end of the document. Check Entire Document - 
Checks the spelling of every word in the document. Check Selection - Checks the spelling of 
every word included in your selection. 
4. Click on the Begin button. Desktop Publisher searches for the first incorrect word, when it is 
located the Spell Check dialog box appears.
The Word text box displays the word that Desktop Publisher cannot find in its dictionary.
The Change To text box contains the "incorrect" word Desktop Publisher located, you can enter a 
replacement word here.
The Suggested Words list box displays a list of possible replacements if the Always Suggest 
check box is turned on.
The Always Suggest check box can be turned on, telling Desktop Publisher to always suggest 
replacement words; or turned off, telling Desktop Publisher not to provide a list of replacement 
words.



5. Now, you can either replace the word Desktop Publisher has located, continue searching 
without changing the word, or add the word to the dictionary. 

To replace the misspelled word:
1. Either enter the proper word into the Change To field directly, or select a proper replacement 
from the Suggestions list box. 
2. Click on the Accept button to replace the current selection. Desktop Publisher removes the 
original text, inserts the replacement text, and returns to spell checking the document.
NOTE: If you manually enter the word, Desktop Publisher checks that word when it returns to 
spell checking the document.

To continue the spell check without modifying the current selection: Click on the Ignore button. 
Desktop Publisher continues spell checking the document. 
To add the current selection to the dictionary: Click on the Add button. Desktop Publisher adds 
the current selection to the dictionary and ignores future occurrences of the word.
To view suggested replacements: If Always Suggest is turned off, but you want to view possible 
alternatives for the current selection, click on the Suggest button. Desktop Publisher supplies a 
list of suggestions for the current word. 
To stop spell checking a document: Click on the Stop button. Desktop Publisher ends the Spell 
Check process and returns you to the document.

Using the Thesaurus
Another feature of Desktop Publisher that helps to prepare better documents is the Thesaurus. 
The Thesaurus gives you a list of synonyms (different words with similar meanings) for the word 
at the current cursor location. These additional words are defined so you can make the best 
choice for meaning.

To use the Thesaurus:
1. Place the cursor at the word you would like Desktop Publisher to lookup in the Thesaurus.
2. From the Utilities menu, chose Thesaurus. The Thesaurus Dialog Box appears. The selected 
word appears in a search box at the top of the dialog box.
3. Synonyms for the selected word appear in a box to the right of the selected word. Click on one 
of the synonyms (the first synonym is the default selection) and choose one of the followings 
options:
Replace- The Replace button returns you to the document and replaces the original word with the
synonym in the word field. 
Cancel- Choose the Cancel button if you do not want to replace the original word in your 
document with a synonym. The Cancel button returns you to the document without changing the 
word. 
Lookup- The Lookup button tells WindowWorks to swap the highlighted word in the list of 
synonyms for the original word, and to search for synonyms of it. When the words are swapped, 
the highlighted synonym movers to the word box, and the synonym box displays a new list of 
synonyms. Double-clicking on a word in the synonym box achieved the same result.
Original- This button undoes all swaps, and places the original word back in the upper search 
box, with its synonyms listed.

Setting Page Options
Before you print a document, you might want to alter or set the Page Setup options that 
determine page size and orientation. You can always update page settings, so don't worry if 
you're not sure how the final output should look.

To select page options:
1. From the File menu, select the Page Setup... command. The Page Setup dialog box appears.
NOTE: You must also set the page orientation using the Printer Setup command.
2. Choose the proper page size, if you select Custom, enter the proper length and width 
measurements.



3. Select the proper page orientation: Portrait - orients the page so that the text and graphics print
across the shorter dimension of the paper. Landscape - orients the page so that the text and 
graphic print across the longer dimension of the paper. 
4. Click on OK to accept your selections.

Printing Documents
Easy Working Desktop Publisher lets you to print the current document to the printer you selected
during Windows setup. For more information on selecting printers or changing the active printer, 
see your Windows documentation.

To setup your printer: 
1. From the File menu, select the Printer Setup... command. The Printer Setup dialog box 
appears. 
2. Highlight the name of your printer in the Printer list box. 
3. Click on the Setup button. The second level of the Printer Setup dialog box appears.
NOTE: You might have to activate that printer using Windows Printer Manager. For more 
information, see your Windows manual.
4. Select the proper printer options, for Desktop Publisher purposes make sure the page 
orientation matches what you selected under Page Setup.
NOTE: As printer setup should be done through Windows Print Manager, see your Windows 
manual for instructions.
5. Click on OK 

To print the current document:
1. From the View menu, select the Page command. 
2. Then from the File menu, select the Print... command. The Print dialog box appears.
NOTE: In order for graphics, headers, and rooters to be printed you must access the Page view 
before printing.
3. Enter the number of copies you'd like to print in the Copies text box. 
4. Select all pages to print, or specify a range. If you select Range, enter the page numbers of the
range. 
5. Click on OK to print the document.

Placing Objects into Documents
With Desktop Publisher, you can quickly insert, edit and position pictures, tables, and text frames 
into your documents. Desktop Publisher lets the following graphic formats to be imported:
.PCX (Black and white image, select this to access the clip-art) 
.BMP (Bit-mapped Picture, a standard Windows graphic format) 
.TIF (Tag Image File, a graphics format)
.TPL (Desktop Publisher's Table Editor extension) 

When you create a text frame within a document, the styles within the frame can be completely 
different than the styles used in the current document. Text frames are convenient tools when 
you're creating a newsletter or when you want to let a section of a document to ignore the 
standard format.

To import a graphic into a document: 
1. From the View menu, select the Page command.
NOTE: In order to view graphics, the document must be in Page View mode. Once you've 
finished placing andeditingtheobject,you can return to Continuous View mode, where graphics 
are displayed as gray boxes; or Outline View mode,where graphics are not displayed.

2. From the Object menu, select the New Picture... command. The New Picture dialog box 
appears. 
3. Choose the source of the graphic, either the Clipboard or a File. If the Clipboard doesn't 
contain a graphic, the Clipboard option is unavailable.



4. Select the proper file type (such as .BMP, .TIF, or .PCX) from the File Type drop-down list box.
NOTE: To import Desktop Publisher's clip art images, select PCX format.
5. Enter the name of the graphic file in the File Name text box. You can use the Files and 
Directories list boxes to search through your files and select one. 
6. Click on OK. The Desktop Publisher cursor becomes the Frame tool.
NOTE: The text in your document is displaced by the insertion of graphics, to correct the text's 
flow around the graphic, see the "Text Wrap Around Objects" section.
7. Position the cursor where you want to insert the graphic, press the left mouse button and drag 
the mouse to draw a graphic frame. Release the mouse button when the frame is the proper size.
The graphic now on the screen can be resized or cropped at any time. 

Desktop Publisher also lets you create text frames. Text frames are useful when you want to 
place text outside the document's borders, or to use different formatting options and styles within 
the same document. For example, if you want to place a note in the document's margin, you 
would place that text in a text frame.

To create a text frame: 
1. From the View menu, select the Page command. 
2. From the Object menu, select the New Text command. The Desktop Publisher cursor becomes
the frame tool. 
3. Position the cursor where you want to insert the text frame, press the left mouse button and 
drag the mouse to draw a graphic frame. Release the mouse button when the frame is the proper
size. A blank frame is created, the blinking text cursor is automatically placed in the upper-left 
corner.
NOTE: The other text in your document is displaced by the insertion of graphics, to correct the 
text's flow round the graphic, see the "Text Wrap Around Objects" section.

4. Type the text you want to place in the frame.
5. Assign any styles you want to the text.
NOTE: For more information on resizing, see the "Resizing Objects" section.

Resizing Objects
After viewing the graphic, you might decide that the frame size isn't right. With Desktop Publisher,
you can quickly select and resize the object.

To resize an object: 
1. If the Object tool is not active, click on the Object Tool button. The cursor becomes an arrow. 
2. Click on the object you want to resize. Selection handles appear on the frame's border. 
3. Click on and drag one of the selection handles to resize the frame. The cursor becomes a 
double-arrow. 
4. Release the mouse button when the frame is the proper size. 

Desktop Publisher displays the resized object.

Repositioning Objects
As you edit text and objects in your document, you might decide to move pictures or graphics 
within the document.

To move an object: 
1. If the Object tool is not active, click on the Object Tool button. The cursor becomes an arrow. 
2. Select the object by clicking on the graphic (either a picture or table). Handles appear to 
indicate the object is selected. 
3. Place the cursor inside the object's borders, press and hold down the left mouse button. The 
cursor becomes a four-directional arrow. NOTE: You can also use Cut, Copy, and Paste 
commands from the Edit menu to move objects.
4. While holding down the mouse button, drag the object into position..



Text Wrap Around Objects
After you've correctly positioned and sized a picture or graphic, you might need to adjust the flow 
of text around its frame.

To modify the text's flow around a graphic: 
1. If the Object tool is not active, click on the Object Tool button. The cursor becomes an arrow. 
2. Select the graphic by clicking on it. Handles appear on the graphic's borders. 
3. From the Object menu, select the Wrap... command. The Wrap dialog box appears. 
4. Click the mouse over the desired text flow representation
    * The first selection writes text over the graphic.
    * The middle selection wraps text above and below but, no text is placed next to the graphic.
    * The last selection wraps text completely around the graphic. 
5. Enter the proper gutter settings. The Gutter settings determine how close text is placed to the 
graphic when a wrap option is selected. 
6. Click on OK to accept the settings or click on Cancel to return to the document without 
modifying the wrap options.

Deleting Objects
You can delete a picture or graphic if it is no longer necessary within a document. When you 
delete an object you cannot recover it. So make sure you don't need it any longer, or that you 
have a backup.
To remove an object from a document: 
1. If the Object tool is not active, click on the Object Tool button. The cursor becomes an arrow. 
2. Select the object by clicking on it. Handles appear, indicating that the object is selected. 
3. Press the Delete Key.
NOTE: The object is removed from the document, it is not copied to the Clipboard. To edit an 
object and save it to the clipboard, use the Cut, Copy, and Paste commands from the Edit menu.

Importing Text
Desktop Publisher lets you to combine or import a text file into the current document at the cursor
position. The Merge Text... command combines text and styles from two or more Desktop 
Publisher documents. Graphics and objects are not merged with this command.

To merge text: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. From the File menu, select the Merge Text... command. The Merge dialog box appears. 
3. Enter the name of the file you want to import into the Filename text box. You can also use the 
Files and Directories list boxes to located and select a file.
4. Select the proper file type from the Type drop-down list box. 
5. Click on OK to insert the selected document at the current cursor position. If the file you merge 
a document with styles, those styles are copied into the original document.

Exporting Text
Desktop Publisher can output document files in a number of different formats, letting you freely 
transfer data between applications. You can save documents in the following file formats:

.WPD - Default format for Easy Working Desktop Publisher files. 

.TXT (ASCII) - Saves the text as a plain text file. Formatting information (font, size, etc.), objects, 
graphics, and styles are not included in ASCII files. ASCII files can be opened and used by almost
any desktop publishing application. 
.TXT (ASCII with breaks) - Saves the document as a text file, inserting line breaks every 80 
characters. Formatting information (font, size, etc.), objects, graphics, and styles are not included 
in this file format. .WPT (Template) - Saves the current document as a template. Templates 
contain text, graphics, styles, and page setup information. Everything contained in a regular 
document. This lets you to reuse a document format for numerous documents. 



.RTF (Rich Text Format) - Saves the document in a format capable of being transferred between 
different applications, or different computers (such as the Macintosh) with text, graphics, and 
formatting information intact.

To export a portion of text from the Desktop Publisher:
1. Highlight that portion of text that you wish to move. 
2. From the File menu, select the Save As... command. The Save As dialog box appears.
NOTE: The Text tool must be active in order to select text.
3. Enter a name for the file in the Filename text box. 
4. Select the file type from the Type drop-down list box. Use the Directories list box to change the 
current drive and directory, if needed. 
5. Choose Text Selection option. 
6. Click on OK to save the current selection.

To export a document from the Desktop Publisher:
1. From the File menu, select the Save As... command. The Save As dialog box appears.
NOTE: The Text tool must be active in order to select text.
2. Enter a name for the file in the Filename text box. 
3. Select the file type from the Type drop-down list box. Use the Directories list box to change the 
current drive and directory, if needed. 
4. Choose the Document save option. 5. Click on OK to save the document with the proper 
formatting.

Advanced Desktop Publisher Features
Now that you have begun working with documents, you're ready to explore the "advanced" 
features of Easy Working Desktop Publisher. These features let you to get the most out of 
Desktop Publisher and your documents. "Advanced Desktop Publisher Features" guides you 
through modifying existing documents. In the following sections, you'll learn how to:
    * Use Desktop Publisher as an outlining tool
    * Search and replace information 
    * Create a document template 
    * Format paragraphs 
    * Format 
    * Create a table of contents 
    * Index a document 
    * Crop graphics
    * Print a mail merge

Desktop Publisher Outlining Feature
When you're creating long documents or brainstorming ideas, it can be useful to create a 
document outline. With Desktop Publisher, you can create, view and edit a document in Outline 
mode. Once you've assigned outline levels to styles, and paragraphs, you can view specific levels
in Outline mode. Then, any changes you make to the document in Outline mode automatically 
become part of the document.

Introduction to Outlining
When Outline Mode is active, graphics, tables, frames, and pictures are not visible. Therefore, the
Object menu commands are unavailable in Outline mode.
The outlining process operates on two kinds of text: paragraphs that have been assigned outline 
levels, and normal body text. Paragraphs that are assigned outline levels should represent the 
main or major ideas contained in the document. Often these paragraphs are titles, headings and 
sub-headings. For example, the chapter title might be assigned level 1, major headings, level 2 
and minor headings, level 3.
Outlining becomes even more powerful when used in conjunction with styles. You can define 
styles to correspond with each outline level (see "Creating a Template" later in this chapter). This 
makes assigning outline levels to paragraphs, quick and easy.



To access Outline mode:
From the View menu, select the Outline command. Desktop Publisher displays the current 
document as an outline.
NOTE:To return to a "normal" view simply select another View option (Page or Continuous).

The Outline Window
When you select Outline mode, the document window and control strip change.

Level Numbers - Are displayed to the left of all paragraphs which have been assigned outline 
levels. These level numbers do not appear in other views of your document unless you turn on 
the Auto Number Style and select the Outline option in the Paragraph dialog box (see "Creating a 
Template" for more information).

Promote button - Promotes the current paragraph one outline level (e.g. from level 2 to level 1). If 
the current paragraph hasn't been assigned an outline level, clicking on Promote has no effect. 

Demote button - Demotes the current paragraph one outline level (e.g. from level 3 to level 4). If a
paragraph has not been assigned a level, the first time you click on the Demote button, the 
paragraph is assigned outline level 1. If you continue to select Demote, the paragraph's outline 
level decreases. 

Demote to Body Text button - Makes the current paragraph body text. Body text has no outline 
level number. 

Show Levels 1 to 9 - The buttons you select determine which outline levels are displayed in 
Outline mode. 

Show All Text button - Displays all the text in the document. Styles menu - Contains a list of the 
available styles.

To assign outline levels:
1. Enter the appropriate outline level while creating the document's styles (see "Creating a 
Template").
2. Select the proper style for each paragraph in the document. 
When you access the Outline mode, Desktop Publisher has assigned the outline levels you 
selected during template creation.
OR
1. Return to Page or Continuous view. 
2. Place the cursor in the paragraph you want to assign an outline level.
NOTE: The Paragraph... command is not accessible while Outline view is active.
3. From the Text menu, select the Paragraph... command. The Paragraph dialog box appears. 
4. Enter the appropriate outline level in the Outline Level text box. 
5. Click on OK. Desktop Publisher assigns that level to the current paragraph. 
6. From the View menu, select the Outline command. 
Desktop Publisher accesses the Outline view and the levels you just assigned are visible.

Search and Replace Information
Editing your document for multiple occurrences of the same text is quick and easy with the help of
Desktop Publisher's Search... and Replace... commands. With these commands, you can quickly 
locate each occurrence of a specific word or phrase, and replace that word or phrase with 
another.

To search for text: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Place the cursor within the text of the document. 



3. From the Edit menu, select the Search... command. The Search dialog box appears. 
4. Enter the word or phrase you want Desktop Publisher to locate in the Search text box. 
5. Select the proper Check Box options.

Search Backwards - When this option is turned on, Desktop Publisher only searches above the 
current cursor position. 

Ignore Case - When this option is turned on, Desktop Publisher locates all instances of the text, 
regardless of capitalization. For example, if you enter New York as your search text, Desktop 
Publisher will locate NEW YORK, New York, and new york. Turn this option off to locate an exact 
match of your search text. 

Whole Word - When this option is turned on, Desktop Publisher locates only stand-alone 
occurrences of the search text. For example, if you enter "day" as your search text, Desktop 
Publisher will NOT locate "daylight" or "yesterday" when the Whole Word option is turned on. To 
locate all occurrences of the text, turn Whole Word off.
NOTE: If you want to replace the text click on the Replace button. For more information, see the 
"To search and replace text" section below.
6. Click on OK. Desktop Publisher highlights and displays the first occurrence of the search text. 
7. To locate the next instance, select the Repeat Last command from the Edit menu. 

To search and replace text: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Place the cursor within the text of the document.
3. From the Edit menu, select the Replace... command. The Replace dialog box appears. 
4. In the Search For text box, enter the text you want to change. 
5. In the Replace With text box, enter the text you want to replace the original text. 
6. Select the proper Check Box options.

Search Backwards - When this option is turned on, Desktop Publisher only searches above the 
current cursor position. 

Ignore Case - When this option is turned on, Desktop Publisher locates all instances of the text, 
regardless of capitalization. For example, if you entered Steve in the Search For field, Desktop 
Publisher locates STEVE, Steve, and steve. Turn this option off to locate an exact match of your 
search text.

Whole Word - When this option is turned on, Desktop Publisher locates only stand-alone 
occurrences of the Search For text. For example, if you entered "day" in the Search For field, 
Desktop Publisher does not locate "daylight" or "today" when the Whole Word option is turned on.
To locate all occurrences of the text, turn Whole Word off. 

Replace All - When this option is turned on, Desktop Publisher replaces all occurrences of the 
Search For text with the Replace With text. The system does not prompt you to verify each 
change. 

7. Click on Start. Desktop Publisher highlighted and displays the first occurrence of the search 
text.
8. If you want to: 
* Advance to the next occurrence without replacing the text, click on Skip. 
* Replace the highlighted text with the replacement text, click on Replace. 
* Return to the document, click on Cancel.

Creating a Document Template
After you've entered text, or while you're entering text, you can begin laying out the document by 
defining margins and style selections. When you create and use document templates, assigning 



page layout information is quick and easy. Each template contains global page settings (e.g. 
margins) and local formatting (e.g. individual paragraph styles). Once you've created a template, 
it can be used with multiple documents.
NOTE: In the "Chapter Formatting" section, you'll learn how to modify chapter formats.
Each template contains both Paragraph and Chapter formatting information.

In this section, we'll describe how to: 
* Create a style
* Edit a style 
* Apply a style to text
* Save the template

Creating a Style
When you define a style, you determine how the text appears and where it is placed on the page. 
Styles let you apply several formats (tab spacing, margins, font type and size) at once rather than
choosing one format option at a time. When you edit a style, that change is reflected throughout 
the entire document.

To create or edit a style: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. From the Text menu, select the Define Styles... command. The Define Style dialog box 
appears. By default, Desktop Publisher supplies two styles, Body Text and FootNote Text. The 
Body Text style is the default style for all text entered in the Desktop Publisher. FootNote Text is 
the default style for all footnotes added to your document. You can modify the settings of these 
two styles but they cannot be deleted.
3. Select an existing style or type a new style name into the Define Style text box. Desktop 
Publisher updates the style list as you add (or delete) styles.

Character Formatting

The following procedure describes how to select character formatting options such as font style, 
type size, bold, italic, and other text options.

To modify or select character formatting options: 
1. First, select an existing style, or name a new style as described in the above procedure, "To 
create or edit a style." 
2. Click on the Character... button to select from the available character options. The Character 
dialog box appears. 
3. Select a font and font size from the Font and Pts drop-down list boxes.
NOTE: To select a font size greater than 36, type the number into the Pts text field. 
4. Select the desired character formatting options (e.g. Normal, Bold, Italic, etc.) and position 
options (e.g. Normal, Superscript, etc.). 
5. Click on OK. The Define Style dialog box reappears.
NOTE: To define the paragraph formatting for this style or save the character formatting changes,
follow the procedure in the "Saving a Style" section.

Paragraph Formatting
The following procedure describes how to select paragraph formatting options of paragraph 
indenting, column settings, tab settings, shading options, and other formatting options.

To modify or select paragraph formatting options: 
1. First, select an existing style, or name a new style as described in the above procedure, "To 
create or edit a style." 
2. Click on the Paragraph... button. The Paragraph dialog box appears. 
3. Choose a border style from the Border drop-down list. 



None - No border. 
Box - Box around the paragraph. 
Above - Line above the paragraph. 
Below - Line below the paragraph. 
Above & Below - Lines above and below the paragraph. 
Left - Line to the left of the paragraph, outside the left page margin. 
Right - Line to the right of the paragraph, outside the right page margin. 
Left & Right - Lines on the left and right of the paragraph, outside the page margins. 

4. Enter indent settings. An indent is the distance between the paragraph boundaries and the 
page margins. A zero indent means that the paragraph aligns along the page margin. 

First - The distance that the first line of the paragraph is offset from the left indent; not necessarily
the left margin. A positive value creates an indented line, a negative value creates a hanging 
indent, where the first line is closer to the left margin than the rest of the paragraph. 
Left - The distance that the paragraph is indented from the left margin. 
Right - The distance that the paragraph is indented from the right margin. 

5. Enter the proper Spacing settings. These settings determine the amount of space above, 
below, and within lines in a paragraph. Above - Determines the amount of space above the first 
line in a paragraph. This setting is measured in lines, you can select from 0 to 2 in increments of 
0.5. Below - Determines the amount of space below the last line in a paragraph. This setting is 
measured in lines, you can select from 0 to 2 in increments of 0.5. 
Leading - Determines the amount of space between the lines of a paragraph. This setting is 
measured as a percentage of point size. If, for example, your text is 10 points, the normal leading 
(120%) is 12 points.
NOTE: This is the way to select double spacing for your documents.
6. Set the proper Column options. 
Number - Sets the number of columns the paragraph is placed into. 
Gutter - Enter a positive number, in inches, for the amount of white space between columns. 
Height - Enter a positive decimal value for the height of the paragraph columns; enter zero if you 
want Desktop Publisher to automatically determine the column height. Increment - Sets the 
amount you'll allow the column to be extended beyond its height, in order to accommodate 
additional text.
NOTE: If column text is not balanced, select the Balance Column command from the Text menu.

7. Select a Hyphenation option from the drop-down list box. 

None - Turns off hyphenation. 
Adjacent Lines - Turns hyphenation on. 2 and 3 Line Separation - Turns hyphenation on and 
ensures that at least 2 or 3 non-hyphenated lines appear between hyphenated lines. 

8. Select a Auto Number Style from the drop-down list box. 

None - Turns off the display of outline level numbers. 
Legal - Turns on the display of outline level numbers following the legal format: 1.1, 1.2, etc. 
Outline - Turns on the display of outline level numbers following the following format: 1, A, B. 9. 
Enter an Outline level between 1 and 9 to assign the paragraph an outline level.

10. Select an Alignment option. 

Left - Sets each line even with the left paragraph boundary, the right side is ragged. 
Center - Centers each line between the left and right paragraph boundaries. 
Right - Sets each line even with the right paragraph boundary, the left side is ragged. 
Justified - Sets each line even with both the left and right paragraph boundaries. The following 



procedures describe how to select tab and shade options from the Paragraph dialog box.

To set tabs: 
1. Click on the Tabs... button. The Tabs dialog box appears. 2. Select the proper Tab alignment 
option from the drop-down list (left, right or center). 
3. Enter a positive decimal value, in inches, for the current tab stop in the Position text box. 
4. If you want to replace an existing tab, highlight that selection in the Select list box and click on 
the Replace button. If you want to add this tab setting to the list, click on the Add button. 
5. Click on OK to accept the Tab settings. 
The Paragraph dialog box reappears. 

To select paragraph shades: 
1. Click on the Shades... button. The Shades dialog box appears. 
2. Click on the desired shade. Desktop Publisher places the selected shade behind the 
paragraph's text. The Paragraph dialog box reappears.

Saving a Style
The following procedure describes how to save a new or modified style and accept the character 
and paragraph settings. To create a style, see the "Creating a Style" section earlier in this chapter.

To save the style: After you finish assigning the character and/or paragraph formats for the 
current style, click on the Add button. Desktop Publisher adds the name of a new style to the 
Style list or updates the an edited style.

Saving Templates
Once you've defined various styles and determined the page setting, you have created a 
template. Templates can be saved and then applied to multiple documents. This lets you to create
similar documents quickly and easily.
To save a template: 
1. From the File menu, select the Save As... command. The Save As dialog box appears. 
2. Enter a name for the template in the Filename text box. 3. Select Template (.wpt) from the Type
drop-down list box. Use the Directories list box to change the current drive and directory, if 
needed. 
4. Click on OK to save the template.

Applying a Template to a Document
Once you have created templates suitable for a number of documents, you can quickly access 
the styles and page settings defined by that template. A template can only be selected for a "new"
document; if you want to apply a different template to an existing document you must create a 
new document, apply the template, and then copy the text into the new document.

To apply a template to a document: 
1. From the File menu, Select the New... command. The New dialog box appears. 
2. Select the desired template from the Use Template list box. 
3. Click on OK. Desktop Publisher creates a new document using the selected template.

Applying Styles to a Document
Once you've applied a template to a document, you can quickly assign those styles associated 
with the template to the text in your document.
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Place the cursor in the paragraph you want to assign a style. 
3. Select a style from the Styles menu (click on the right arrow to display the Styles drop-down 
list). 
4. Click on your selection. Desktop Publisher applies the formatting options of that style to the 
selected paragraph.



Chapter Formatting
Desktop Publisher considers a chapter a section of the document in which you can change 
certain repeating items such as, headers, footers, and page numbers. If you want different 
headers and footers to appear in the same document, you need to use multiple chapters.

If the headers and footers remain the same throughout the document, you can use one chapter.

Inserting and Removing Chapters
You must create separate chapters within that document if you need to modify repeating items 
throughout a single document.

To create a chapter: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Place the cursor where you want to insert a chapter break. 3. From the Insert menu, select the 
Chapter Break command. Desktop Publisher inserts a chapter break at the current cursor 
location. 

To remove a chapter break: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Place the cursor at the end of a chapter. 
3. Press the Delete key. Desktop Publisher removes the chapter break and reposition the 
document's text.

Setting Chapter and Page Numbers
Desktop Publisher lets you to determine the starting page and chapter numbers. If you don't 
select chapter and page numbers, Desktop Publisher numbers them sequentially, starting with 
one.

To set chapter and page numbers: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. From the Text menu, select the Chapter... command. The Chapter dialog box appears. 
3. Choose the proper Chapter Number option. If you select Set, enter a chapter number in the 
text box. Increment automatically numbers chapters sequentially, starting with one. Set lets you to
specify a different chapter number by entering one in the Set text box. 
4. Choose the proper Page Number option. To number the pages sequentially, ignoring chapter 
breaks, turn Restart At Chapter off. Turn Restart At Chapter on to renumber the pages. Enter a 
starting page number in the Start With text box if you don't want to begin counting at one.

Creating Headers and Footers
Desktop Publisher lets you place headers and footers in your documents. A document's header 
appears between the top edge of the page and the top margin. The footer appears between the 
bottom of the page and the bottom margin. You can display both a header and footer on a 
document.

To create a header and/or rooter: 
1. If the Text tool is not active, click on the Text tool button. The blinking cursor appears. 
2. From the Text menu, select the Chapter... command. The Chapter dialog box appears. 
3. Enter title page number you want the header or footer to begin on in the Starts on Page text 
box. 
4. Click on the Edit Header... or the Edit Footer... button. The Define Header or Define Footer 
dialog box appears.
NOTE: Carriage returns are not allowed in Header or Footer text. Use the SPACEBAR or 
CTRL+ENTER to advance the cursor to the next line.
5. Enter the header or footer text in the Text text box. 
6. Specify an alignment option, either Left, Center, or Right. 
7. Click on the Character button to modify the font style of the header or footer. The Character 



dialog box appears. 
8. Complete the dialog box by selecting: 
    * A font from the Font drop-down list box. 
    * The font size from the Pts drop-down list box. 
    * Text formatting options (Normal, Bold, Italic, etc.). 
    * The position of the text (Normal, Superscript). 
9. Click on OK to accept your selections. The Define Header or Define Footer dialog box 
reappears. 
10. Click on OK. The Chapter dialog box reappears. 
11. Click on OK to return to the current document.
NOTE: You can edit a header or footer by accessing these dialog boxes, or by selecting Page 
view and clicking on the header or footer.
Adding Page Number to Headers and Footers
You can insert page numbers, chapter numbers, or a combination of both by including special 
characters in your header and footer text.

To insert page numbers: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. From the Text menu, select the Chapter... command. The Chapter dialog box appears. 
3. Click on the Edit Header or Edit Footer button. The Define Header or Define Footer dialog box 
appears. 
4. Enter the appropriate special characters into your header or footer text.

        To:             Insert:
Insert the page number     # 
Insert the chapter number  @ 

5. Click on OK.The Chapter dialog box reappears. 
6. Click on OK. Desktop Publisher returns you to the current document.

Creating a Table of Contents
Desktop Publisher automatically generates a Table of Contents based on the heading levels 
created using Outline mode, or the Outline Level assigned in the Paragraph... dialog box. The 
Table of Contents lists the appropriate headings with corresponding page numbers.

To generate a table of contents: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Place the cursor in the document where you want to insert the Table of Contents. 
3. From the Utilities menu, select the Table of Contents... command. Table of Contents dialog box 
appears. 
4. Select either all headings or a range of headings to be included. All is the default setting, it 
indicates that all Outline heading levels are included in the Table of Contents. The First and Last 
text boxes are inaccessible unless the All option is turned off. First indicates the first level from 
the Outline that you want to include in the Table of Contents. Because Desktop Publisher only lets
up to nine heading levels, you can select a First value from one to nine. Last indicates the last 
level from the Outline that you want to include in the Table of Contents. Because Desktop 
Publisher only lets up to nine heading levels, you must select a Last value from one to nine. 
5. Click on OK to accept your selections. Desktop Publisher generates the Table of Contents and 
places it at the current cursor location.
NOTE: Text within the Table of Contents can be edited and formatted like any other document 
text.

Indexing a Document
Desktop Publisher can automatically generate an index using index markers you have inserted 
within the text of a document. When the index is generated, the references with their page 
numbers are automatically alphabetized and placed into the document at the current cursor 



position.
There are three main steps of index creation: 
1. Mark the index references in the document. 
2. Have the Desktop Publisher generate the index. 
3. Edit, if necessary, the index by adding or removing entries. You can mark index entries as you 
write, or after the document is completed. 

To mark an index entry: 
1. If the Text tool is not active, click on the Text Tool button. The blinking cursor appears. 
2. Move the cursor to the word that is to be referenced. 
3. From the Utilities menu, select the Mark Index Entry... command. The Index Entry 
4. Edit, if necessary, the index entry displayed in the Index Entry text box. 
5. If you want the index entry to appear as it is listed in the Index Entry text box, click on OK. OR 
If you want the current word and page reference to appear with a previously defined index entry, 
click on the arrow to display the Index Entry drop-down list box. Scroll through the list and select 
the entry at which you want the current selection to appear. Then, click on OK.
For example, if the topic of the document is dogs, and you want a reference of Golden Retriever 
to appear with the other dog references under D in the index, you would:
1. Place the cursor on Golden Retriever. 
2. Select the Mark Index Entry... command. 
3. Change the text in the Index Entry text box to Dog, Golden Retriever. The index entry then 
displays the page number of the Golden Retriever reference, but the entry is listed alphabetically 
under D for Dog. Desktop Publisher automatically generates an index from the index entries you 
have marked.

Cropping Graphics
A graphic image imported into a document sometimes included unnecessary information, or might
need to be resized to fit into the document's layout. Desktop Publisher lets you to crop or resize 
any .BMP, .TIFF, .PCX, or.PCC picture files placed into the Desktop Publisher.
NOTE: In order to view graphics, you must access Page view. 

Once you've finished editing the object, you can return to Continuous view, where graphics are 
displayed as gray boxes; or Outline view, where graphics are not displayed.

To crop graphics: 
1. From the View menu, select the Page command. 
2. Select the picture you want to edit. 
3. Select the Object tool and click on it. 
4. From the Object menu, select the Crop Picture... command. The Scale & Crop dialog box 
appears. 
5. Enter the desired Crop From options. You can crop, or trim, the selected picture from all sides, 
from a single side, or from any combination of sides. Enter the amount to be cropped in inches. 
When you crop a picture, the size of the picture changes, but the scale does not; meaning that 
the size of the picture that remains on screen does not change in size.
No Crop - This option can be turned on or off. When this option is turned on, all the cropping 
values are set to zero and the entire picture is displayed. 
6. Enter the desired Scale values. You can scale, or resize, the selected picture vertically and 
horizontally. Enter scaling values as a percentage of the picture's original size. You can maintain 
the original proportions by entering the same percentage values for both Width and Height.
Full Size - This option can be turned on or off. When this option is turned on, the Width and 
Height values are set to 100%. 
Preserve Aspect Ratio - This option can be turned on or off. When this option is turned on, the 
picture's original proportions are maintained.

Mail Merge
With Desktop Publisher you can quickly and easily create a form letter, personalize it with 



database information, and print out the letters. And with Desktop Publisher, print merging is a 
simple process.
To do a print merge, you need to do the following: 
* Specify the database that the information is retrieved from 
* Select fields from the database and insert them into the document 
* Print out a copy of the document for each merged record

Performing a Print Merge

To select a merge file: 
1. Create a new Desktop Publisher document, or open an existing one. 
2. From the Utilities menu, select the Set Database... command. The Merge File dialog box 
appears. The dialog box lets you to tell Desktop Publisher which database or comma-separated 
list you want to merge with the current Desktop Publisher document. 
3. Select the database type you are merging with the document. 
4. Click on OK.
NOTE: You can only select one merge file per document.
5. Enter the appropriate filename in the Open File Name text box, or select it from the Files in list 
box.

Selecting and Inserting Database Fields
After you've specified a merge file (see above procedure), you need to indicate which fields from 
the database you want to merge with the document.
To select and insert database fields into the document: 
1. If the Text tool is not active, click on the Text Tool button. 
2. Within the document, place the cursor where you want the first field inserted. 
3. From the Insert menu, select the Merge Field... command. The Merge Field dialog box 
appears. 
4. Select a field from the list. 
5. Click on OK. Desktop Publisher returns to the document, the name of the merged field appears
in the document surrounded by curly brackets-{ First Name}.
NOTE: You can modify the font, size, position, etc. of merged fields just as you would other text in
the document. 

You can also use the Copy, Cut, and Paste commands with merged fields.

Printing Merged Files
Once you have specified a data file and inserted fields from that file into the document, you can 
perform a print merge.

To print: 
1. From the File menu, select the Print... command. The Print dialog box appears. 
2. Click on the Merge button. The dialog box expands. 
3. Select the appropriate Merge options. Merge Database - This option can be turned on or off. 
When this option is turned on, the document is merged and printed. When this option is turned 
off, the document simply prints. 

All - When this option is turned on, all the records in the database are merged with the document 
and printed. 
Range - When this option is turned on and a range of record numbers selected, the selected 
records are merged with the document and printed. 

4. Click on OK to print merge the document with the data file. 

To copy a table to the desktop publisher: 
1. Highlight the range of cells you want copied in the Table Editor. 



2. Select Copy from the Edit menu. 
3. Enter the desktop publisher document. 
4. Select paste object from the Edit menu. The frame tool will appear. 
5. Click and drag the mouse where your table will appear. 
OR 
1. Highlight the range of cells you want copied in the Table Editor. 
2. Select Copy from the Edit menu. 
3. Enter the Desktop Publisher document. 
4. Select New Table from the object menu. The frame tool will appear. 
5. Click and drag the mouse where your table will appear.

The Table Editor

Introduction
The Table Editor can be used in business to set up budgets, record expenses, forecast sales and 
generate trial balances. The Table Editor holds numeric data and text in rows and columns and 
can perform both simple and complex calculations.
You can enter: 
* Numbers- and designate their format in a variety of ways 
*
Text- as titles, headings, or labels 
* Formulas- to automatically perform mathematical calculations With the Table Editor you can: 
* Assign variable font size, style, and attributes to multiple cells 
* Customize the column width and row height 
* Copy and paste formulas or blocks of cells 
* Import data from popular spreadsheet programs 
* Export Table Editor files to other file formats such as Comma Separated Values (.CSV) and 
Lotus 1-2-3 (.WKS) 
* Copy Tables to Desktop Publisher documents

The Table Editor Window
Before we start using the Table Editor and learning about what it can do for you, let's take a look 
at the Table Editor window.

To open the Table Editor: 
1. Load Windows and open the Easy Working program group. 
2. Double-click on the Desktop Publisher program icon. 
3. Double-click on the Table Editor icon located at the bottom of the Easy Working Desktop 
Publisher. 
OR 
Choose Table Editor from the Window Menu. 

The Table Editor becomes the active Window. The Title bar, located at the top of the desktop, 
reads Table Editor [Untitled]. This is what you see on the screen when the Table Editor is opened 
and maximized:

Menu Bar: Lets you to access Table Editor menus and commands. 

Current Cell Indicator: Displays the selected cell number. This is the cell you are currently working
with. 

Active Cell: The selected cell. Input Box: Displays the information entered into a cell. This 
information can be in the form of text, numeric data or formulas. 

Column Header: The letter that appears at the top of each column in the table editor. 



Row Header: The number that precedes each row in the table editor. Status Bar: Displays 
"Ready" to indicate a cell has been selected. It displays "Enter" when inputting text. It also 
displays the date when the table editor was last updated.

Working with the Table Editor
In order to fully understand a table editor, it is helpful to understand how one is made up. The 
work space of a table editor is often called a worksheet. It appears as a grid of rows and columns.
Columns are identified by letters and rows are identified by numbers. The boxes created by the 
intersection of the rows and columns are called cells. Each cell is identified by an address. The 
address of a cell is the letter of its column followed by the number of its row. For example, the cell
in the extreme upper left corner of the worksheet is addressed A1.
When a cell is selected it is then the active cell. The active cell is surrounded by a bold border.

Now that you have been introduced to the Table Editor window and have an understanding of the 
components of a table editor, you are ready to begin. In this chapter you will learn how to:
* Create a table 
* Enter text, numeric data and formulas 
* Save a table 
* Customize a table 
* Print a table 
* Import and export foreign file formats

Creating a new table
The Table Editor lets you have one table open at a time. To open another table or create a new 
one, select the appropriate command from the File menu. You are prompted to save the changes 
to the current table before a new one is created or a previously saved one is opened.

To create a new table: 
1. From the File menu, select New. 
2. A new table called "Untitled" is created. 

Notice that cell Al is surrounded by a bold border, indicating that it is active. Anything that you 
type appears in this cell. To change the active cell, use the arrow keys or mouse to move the 
cursor to the mouse button.
NOTE: To activate the cursor, press Enter or click the desired cell location.

Moving Around a Worksheet
Before you actually create a worksheet, you should first understand how to move around in one. 
Moving around in a worksheet can be accomplished with a mouse, with cursor keys, or with the 
Goto... command under the Edit menu.

* To move to and select a cell using your mouse, click at any cell location. You can also move 
quickly through the worksheet by dragging the scroll box on the horizontal and vertical scroll bars,
then clicking at the desired location. 

* To move cell-to-cell using the keyboard cursor arrows, simply press he arrow key in the direction
you want to move. The cursor moves through one cell at a time. 

* To jump to a cell location, select Goto... from the Edit menu. This brings up the Goto... dialog 
box. Enter the cell address you want to reach and press ENTER, or click on OK.
NOTE: Any data entered in the cell automatically overwrites old information when you press 
ENTER or move out of the cell using the mouse or arrow keys.

Selecting a Range of Cells
The Table Editor offers several ways of selecting groups of worksheet cells. 
* To select a block of cells within a worksheet, click and drag your mouse diagonally from one 



corner of the block to the opposite corner (or straight along the row or column, depending on the 
dimensions of the range you want to select). Release the mouse button to end your selection. 
* To select an entire row, click on the Row Label. To select multiple rows, click on the row label 
and drag up or down. 
* To select an entire column, click on the Column Label. Drag right or left to select multiple 
columns. 
* To select the entire worksheet, click on the empty block to the top and left of the worksheet. This
selects the entire worksheet for global application of formats, fonts and other formatting attributes.

Entering text, numeric data, and formulas
You can enter text or numbers in any cell of the Table Editor. You can also enter formulas to 
perform mathematical calculations.

Entering text
Text can be entered into the cells of your worksheet for use as labels. Labels are used to indicate 
what the data signifies. Each individual cell's default is 50 points or roughly 10 characters. 
However, if there is nothing in the adjoining cell, the text automatically runs over to accommodate 
the label's length. If there is something in the other column, it is truncated. If this happens, 
increase the width of the column.

To enter text: 
1. Using the mouse or arrow keys, select a cell and type in the label as you wish it to appear on 
your worksheet. 
2. Press Enter.
NOTE: Menu options appears dimmed. You are unable to select a menu option until you press 
Enter.
3. Repeat this process until your worksheet is completely labeled.

Entering numeric data
Numeric data refers to the number values you work with in the worksheet. They are the values 
assigned to labels and are used to carry out mathematical calculations.
Numeric data can be entered and then formatted in a variety of ways. These formats let you have
more control over the way your numbers and dates are displayed. When entering numbers, do 
not enter commas or dashes. The numeric format you select places them in the appropriate spot.

It is important to note that if the number entered is greater than nine (9) digits, it will automatically 
display in scientific notation. Also, when entering numeric data, if the cell size is decreased to the 
point where it can't accommodate the entire number, the program truncates the number. In this 
instance, it displays as an asterisk (*).
To view all of the possible numeric, date and logical formats, select Number... from the format 
menu. General is the default format.

The following table lists the numeric format options available: 
General          12340     
Percentage       12% 
Asterisk Bar     ********* 
Scientific       1.234567891e+9
NOTE: The parentheses ( ) around a number denotes a negative value
Financial Format 
000.0            1.2 
0.00             1.23 
0.000            1.234
0.0000           1.2345        
$#,##0.00      $1,230.00 
($#,##0.00)    ($1,230.00) 
 #,##0.00       1,230.00 



(#,##0.00)     (1,230.00)
$#,##0         $1,230 
($#,##0)       ($1,230)
NOTE: When a number is entered using the zero format, if the number is (0) greater than or 
equal to 0.5, the value displayed equals 1.

Select Displays 

Date 
m/d/yy       8/26/91 
m-d-y        8-26-91 
mmm,d,yy     Aug 26, 91 
mmm,d,yyyy   Aug 26,1991 
mmmm'd,yy    August 26, 91 
mmmm,d,yyyy  August 26, 1991 
M/Yyyy       8/1991 
d/m          26/8 
d/m/yy       26/8/91 
d/m/yyyy     26/8/1991 d 
mmm yy       26 Aug 91 
d mmm yyyy   26 Aug 1991 
d mmmm yy    26 August 91 
d mmmm yyyy  26 August 1991 
yymmdd       910826 
yyyymmdd     19910826 

Logical True/False    
1        True 
0        False 

Yes/No 
1        Yes 
0        No

To enter numeric data:
1. Select a cell and enter a numeric value. 
2. Press ENTER.

To enter a specific numeric format: 
1. With the cell still active, select Number... from the Format menu. 
2. Choose the desired numeric format from the list box. 
3. Click on OK The number in the active cell displays in the selected format. 
You can change the numeric format of a cell at any time.

Deleting Cell Information
You can delete the contents of a cell or a range of cells in three ways. You can either use the 
mouse to select the Clear command from the Edit menu, select the Cut command from the Edit 
menu, or use the Delete key on the keyboard. If you use the Cut command to delete cell 
information, it can be pasted anywhere in the table editor using the Paste command from the Edit 
menu.

To delete cell information: 
1. Click on the cell or select the range of cells containing the information to be deleted. 
2. Press the Delete key on the keyboard, or select Clear or Cut from the Edit menu. The contents 
of the selected cell or range of cells are deleted from your table editor.



Undeleting
Information which is deleted or cleared from a worksheet can be restored using the Undelete 
command from the Edit menu. Undelete reverses the last-issued cell delete command. It is 
important to note that you can only undelete the last cell or block of cells cleared form the 
worksheet.
With undelete, you can reverse: 
* The last delete of a row, column, or range of cells. 
* The last clear of a cell or range of cells.
NOTE: You can only undelete the last deleted cell or cells. Undelete is only effective at a cell 
level; you cannot undelete characters deleted with the BACKSPACE key.

To use Undelete: From the Edit menu, select the Undelete command. The last cell(s) deleted are 
put back in the Table.
Cutting and Pasting

The Table Editor lets you to delete information from one section of the worksheet and paste in a 
new location. Data which is cut is moved to a clipboard where it is stored until you cut some other
data. The next clipboard activity overwrites the cut data and it is lost. When you cut a cell or 
range of cells, the cell locations themselves remain in the worksheet. They are simply cleared of 
all values, text, etc.

To cut data from your table: 
1. Select the cell or range of cells you want to cut. 
2. Select Cut from the Edit menu. The data contained in the selected cells are deleted. If no cells 
were selected, the cut option is dimmed.

Once you have cut your data you can paste in another location.

To paste data into your table: 
1. Select the cell or range of cells where you want to paste the data. 
2. Select Paste from the Edit menu. The cut data now displays in its new location. It is important 
to note, if there is already information contained in the cells where you want to paste the new 
information, the old data is overwritten by the new data. To avoid this, determine how many rows 
or columns are needed to accommodate the new information, add that number of rows or 
columns and then paste your information into the table where you inserted the new rows or 
columns. For instructions on how to insert rows and columns, refer to the section Customizing a 
Table.
If you want to insert data from one location in the table into another location, but you don't want it 
deleted from the original location, use the Copy command on the Edit menu instead of the Cut 
command. The information can then be pasted to the new location. As with Cut, when you use 
the Copy command, the information is copied to a clipboard where it is held until replaced by 
newly cut or copied data.

Saving your table
Once you have created your table, you should save it. 
To save your table: 

1. Select Save As... from the File menu.
NOTE: If you want to save your table to a different drive or directory, make the appropriate 
selection from the Directories list box.
2. Enter a filename in the Filename text box. 
3. Click on OK. The WPL extension is automatically assigned to the saved table.
NOTE: To save your table in a different format to use it in a spreadsheet program, such as Lotus 
1-2-3, use the Export command under the File menu as described below.

Formulas



Mathematical Formulas
Mathematical formulas can be entered to perform mathematical operations. These formulas can 
range from simple addition to complex trigonometry. Formulas are mathematical operations that 
you apply to the data in a worksheet.
The Table Editor provides you with a variety of powerful mathematical tools to perform all kinds of
calculations. The mathematical operators commonly used in formulas are familiar to all users. 
The Table Editor also includes a number of sophisticated trigonometric and statistical functions 
valuable to all users working with finance and research problems.
The Table Editor uses the following mathematical operators: Operator Used For Example 
+ Addition        =Al+Bl 
- Subtraction     =C2-C3 
* Multiplication  =Al*C3 
/ Division        =A2/B6  
^ Exponentiation  =A2^C4

Formulas also use special characters called logical operators. The Table Editor uses these logical
operators: 

Operator Used For Example 
>  Greater than              =Al>5 
<  Less than                 =Al<7 
>= Greater than or equal to  =Al>=B6 
<= Less than or equal to     =Al<=4 
<> Not equal to              =Al<>5 
=  Equal to                  =Al=4 

When a formula is entered into a cell using a logical operator, the program performs a logical test.
If the cell passed this logical test a one (1) are displayed in the cell. If it does not pass this logical 
test a zero (0) are displayed.

For example:
If you enter the formula =Al >=4 in cell A2 and then enter three (3) in cell Al, a zero (o) are 
displayed in cell A2. Three (3) is not greater than or equal to four(4), therefore the cell did not 
pass the logical test.
Now, using the same formula in A2, if you entered five (5) in cell A1,a one (1) displays in cell A2. 
Five (5) is greater than four (4), therefore the cell passed the logical test.

The Table Editor uses standard mathematical conventions for solving equations. Exponents are 
evaluated first, multiplication and division are evaluated second, addition and subtraction are 
evaluated third and any logical operators are tested last. To force evaluation in a different order, 
use parentheses, 0, to separate.

To enter a formula: When entering formulas into a cell in a worksheet, the first character typed 
must be an equal sign (=). This tells Easy Working Table Editor that you do not simply want to 
enter text or numbers, but that you want to perform some sort of calculation. 
1. Select a cell. 
2. Enter a formula, beginning with an equal sign (=). For example, If you want to calculate the 
sum of cell Al and B1 you would type =Al+Bl. 
3. Press ENTER. The equation automatically calculates.

Functions
In addition to simple mathematical calculations, the Table Editor has a number of powerful 
functions that you can plug in to formulas to perform complex mathematical, statistical, and 
financial computations.



Dates can be entered into the Table Editor and used to perform calculations. In order to use dates
in this manner, they must be entered using the Date function. As with mathematical calculations, 
the Date function has to be preceded by an equal sign (=). With this character, the Date function 
are treated as a formula, not as text.
NOTE: You will receive a 'syntax error" message if the formula is entered incorrectly. Be sure to 
enter an equals sign (=) prior to the cell address and formula.
When a date is entered in this manner, it displays in a traditional date format. Although not 
displayed on the screen, each date is also assigned a numeric value or Julian Date. When date 
calculations are performed, Easy Working Table Editor uses this numeric value. The result of the 
calculation displays as a numeric value. This value can then be easily changed to a more 
traditional date format by selecting Number... from the Format menu.
An example of the two most common date formulas are: 

DATE(yy,mm,dd)=DATE(91,10,1) 
10/1/91 TODAY =TODAY 

Today's Date To use the DATE format: 
1. Click on cell Al to activate it. 
2. Type =DATE(yymm,dd) and press ENTER. 
The date you enter displays in a traditional format. For example, if you enter =DATE(91,9,20), the 
date displays 9/20/91. You can then use the Number... command from the Format menu to 
display the date in another format. For example, if you select the format mmm,d,yyyy, it displays 
as September 20,1991. 
If you want to add 30 days from this specified date: 
1. Click on cell Bl to activate it. 
2. Type =Al+30 and press ENTER. Or, you can enter =DATE(91,9,20)+30, the program will do the
calculation and display 10/20/ 91 in cell Bl.
NOTE:The Julian Date is the number of days which have elapsed from a specified date.
Numeric Functions
The Easy Working Table Editor is also equipped to handle complex functions. One example is 
calculating the sum of a range of cells.
The format for calculating the sum of an expression is = sum(list), where list is a range of cells. 
For example =sum (AI:A9) would sum the values from cell Al through cell A9.
To calculate the sum of an expression: 
1. Type the number two (2) in cell Al. 
2. Type the number three (3) in cell A2. 
3. Type =sum(Al:A2) in cell A3. 
4. Press Enter. 
The number five (5) appears as the sum of the range of cells in cell A3. Copying and pasting 
formulas If you are using the same formula in several different cells, you can copy and paste that 
formula as often as necessary. 

To copy and paste a formula: 
1. Click on the cell containing the formula to be copied. 
2. Select Copy from the Edit menu. The formula is copied to a clipboard where it are stored until 
other data is either cut or copied or until you exit from Easy Windows Table Editor. 
3. Click on the cell or mark a range of cells where you want to paste the formula. 
4. Select Paste from the Edit menu. The formula is pasted into the new location. Unless you 
assigned a fixed address, the formula is altered to reflect the change in the cell location. For 
example, if the formula =Al*A3 is copied from cell A5 is pasted to cell D7, the formula is then 
=D3*D5.
Opening and closing the table editor

Once a table editor has been saved as a Table Editor file, it can be opened at any time and 
modified or edited. You can simply view the table editor, change text, update information, or 



format it to give it a customized look.

To open a table: 
1. Select Open... from the File menu. 
2. Click on the filename you are trying to edit. 
3. Click on OK. To close the table editor: Double-click in the Control Box located in the left corner 
of the Table Editor window. If you have made any changer to the table, you are asked if you want 
to save changes. Click on No if you want your changes deleted.

Importing files
Worksheets created by some spreadsheet programs can be imported into Table Editor.
The Table Editor recognizes the following file types: 
* Spinnaker Eight-in-one for DOS (.TPL) 
* Lotus 1-2-3 (.WKS) 
* Lotus 1-2-3 (.WK1) 
* Comma Seperated Value (.CSV) Before importing a file into the Table Editor, it might be 
necessary to first open the file in the other application program and then save it as 
a .WKS, .WK1, or .CSV file.
An example of this is a table created in PFS: First Choice. When a spreadsheet file is created ad 
saved in PFS: First Choice, the file extension .SS is automatically assigned. EW DeskTop 
Publisher does not recognize .SS as a file type. In order to import the file from PFS: First Choice 
into Table Editor, you must first open the file in PFS: First Choice and then use Save As... to save 
it as a Lotus 1-2-3 file format. Once you have done this, the Table Editor recognizes the file 
format and it then can be imported.

To import a file: 
1. Select Import... from the File menu. 
2. Click on the down arrow to the right of the Type list box. Select an import format from the drop-
down list box. The files list box displays a listing of the files in that format.
NOTE: If you try to open the file in the Table Editor before first saving it as WK1 (using the Save 
as... command), you will receive an error message "Not a Valid File." If this occurs, check to be 
sure you have exported the file from the original format to one the Table Editor recognizes.
3. Select a file from the Files list box. 
4. Click on OK. 
If the file you are importing is located in another drive or directory, make the appropriate selection 
from the Directories list box.

Exporting files
Not only can you import files, but you can also export files and save them in a format other than 
Table Editor. The Table Editor can export the following types of worksheet files:
Lotus 1-2-3 (.WKS) 
Lotus 1-2-3 (.WK1) 
Comma Separated Value (.CSV)
NOTE: When importing a file into Table Editor, use the Import command in conjunction with the 
New Command. If you import data into an existing table, all the previous data are overwritten by 
the data being imported.

To export a file: 
1. Open the file you wish to export. 
2. Select Export... from the File menu. 
3. Enter the name of the worksheet you want to export in the Filename text box. The filename 
extension depends on the export format you have selected. 
4. Click on the arrow to the right of the Type list box. Select an export format from the Type drop-
down list box. 
5. Select the drive and directory from the Directories list box. To change the drive or directory, 
double-click on the desired drive or directory. 



6. Click on OK.

Saving the Table Under a New Filename
Once you have created your table, you might want to save it under another name. To do so you 
would use the Save As... option. Save As... lets you to save the active worksheet after letting you 
change the filename and directory.

To use Save As... 
1. Select Save As... from the File menu. The Save As dialog box appears. 
2. Enter a new name for the worksheet in the Filename text box. The default filename extension 
is .WPL. It will be appended to your filename unless you specify another extension. 
3. Select the drive and directory from the Directories list box. To change the drive or directory, 
double-click on the desired drive or directory. If you want to save the file as another file format, 
you must use the Export command in the File menu.

Customizing a table
One of the Table Editor's outstanding features is the ability to customize the look of your table. 
You might want to change fonts or font size, to increase the column width, insert extra rows, 
format label text or numbers, copy and paste formulas, add borders or change the numeric 
format.

Inserting columns and rows
Columns and rows can be inserted to accommodate new information that needs to be added to 
your worksheet. You can also add rows or columns to paste information which has been cut or 
copied.

To insert a column: 
1. Click on a cell to activate it. 
2. Select Insert... from the Edit menu. 
3. Select Column. 
4. Click on OK. 
5. Repeat steps 1-4 until each new column has been inserted. 

To insert a row: 
1. Click on a cell to activate it. 
2. Select Insert... from the Edit menu. 
3. Select Row. 
4. Click on OK. 
5. Repeat steps 1-4 until each new row has been inserted. 

Quick Step: Columns and rows can be inserted using a quick step method. Click on a column or 
row label, instead of a cell, to activate it. The whole column or row are highlighted. Select Insert... 
from the Edit menu. Depending on whether you selected a column label or row label, the program
will automatically insert the appropriate column or row.

You can also insert multiple rows or columns. First, select the number of rows or columns you 
want to insert. Then, select the Insert... command from the Edit menu. For example, if you want to
insert three columns, click on the first column label, drag the mouse until the three columns are 
highlighted and release the mouse button. Select Insert... and the three columns are inserted into 
your table editor.

Adjusting column width and row height:
When working with your worksheet, you might need to adjust the size of the cells. The column 
width and row height can be increased or decreased at any time. The default column width is 50 
and the default row height is 15.
NOTE: Clicking on the letter at the top of a row, selects the whole row. Clicking on the number 



preceding a row, selects the whole row.

To adjust column width: 
1. Click on the letter at the top of the column you wish to change. 
2. Select Column Width... from the Format menu. 
3. Enter a value in the text field. This value is entered in points. There are five (5) points per 
character. 
4. Click on OK. 
5. Repeat steps 1-4 for each column you want to adjust. 

To adjust row height: 
1. Click on the letter at the top of the row you wish to change. 
2. Select Row Height... from the Format menu.
NOTE: Clicking on the letter at the top of a column, selects the whole column. Clicking on the 
number preceding a row, selects the whole row.
3. Enter a value in the text field. This value is entered in points. There are five (5) points per 
character. 
4. Click on OK. 
5. Repeat steps 1-4 for each row you want to adjust.

Formatting text or numeric data
To emphasize information contained in your table, you can change the typeface, point size or 
style of the text or numeric data. You can apply attributes to one cell at a time or to a range of 
marked cells. You can also apply different attributes to specific parts of your table. The format of 
your table information can also be changed at any time.

To format text: 
1. Click on a cell or range of cells to activate. 
2. Select Character... from the Format menu. 
3. Select a typeface from the Face list box.
4. Select a point size from the Point list box. 
5. Select a style or a combination of styles from the Attributes box. 
6. Click on OK.

Adding borders or shades
To further enhance your table editor, you can add borders to the top, bottom, right, or left edges of
a cell or range of cells. You can also add shading to cells.

To add borders and shades: 
1. Click on a cell or range of cells to activate. 
2. Select Borders... from the Format menu. 
3. Make your selections from the Borders list box. If you want to place a box around a cell, select 
the four options: top, bottom, right and left. If you want to add shading to a cell, click on Shade. 
4. Click on OK.
NOTE: When integrating your table editor information into the Desktop Publisher, borders and 
shading are not portable.

Alignment
When text and numbers are entered into the table editor, they align by default; numbers align to 
the right and text aligns to the left. You might want to change the alignment to give your table 
editor a more even look; or, you might want to center certain labels. Alignment options are 
Default, Left, Right, Center or Fill. When you select the Fill option, the text or numbers contained 
in the cell repeat to fill the width of the cell.

To align text or numbers: 
1. Click on a cell or range of cells to activate. 



2. Select an alignment option from the Format menu.

Locking and Unlocking Titles
When working with large worksheets containing a lot of information, locking the titles can make 
entering data easier. When maximized, the table editor lets you to view 16 rows and eight (8) 
columns. Once you move past the last viewable column or row, the ones at the beginning of the 
table editor move out of view. When this happens, it is difficult to remember what the labels were 
and, therefore, which column or row you are in. By locking the titles, certain labels always remain 
in view letting you enter data into the proper cells. You can lock vertical and horizontal titles at any
time.
Vertical titles refer to the column labels and horizontal titles refer to the row labels. You have the 
option of either locking the vertical titles, the horizontal titles or both. When you lock the title at a 
certain position, the labels before that position stay in place.
For instance, say the vertical titles on your table contained the months of the year. With your table
editor maximized, you are able to view up to the month of August. When you move your cursor to 
September, the column labeled January moves from view. You can control this by locking the 
titles. If you selected a cell in the column labeled March and locked the vertical headings at that 
position, when you move your cursor to September, January and February remains in view, but 
March disappears. Notice that as you move your cursor to October, November and December, 
that January and February never move from view.

To lock a heading: 
1. Click on a cell to activate it or select a row or column label. 
2. Select Lock Horizontal Titles from the Options menu to lock horizontal headings. Select Lock 
Vertical Titles to lock vertical headings. The area where the headings are locked are defined by a 
thin border. 
3. Now click on the scroll bars and notice how the labels stay in view. To unlock headings select 
Unlock Horizontal Titles or Unlock Vertical Titles from the Options menu.
Printing your table
If you want a hard copy of your table for your files or to review, you can print it at any time. Before
printing your document, you might want to check the page setup and the printer setup to be sure 
the proper options have been selected.

Page Setup
Page Setup... lets you to alter printed page characteristics including margins, and whether the 
Table Editor prints page numbers, column and row labels, and grid lines. When you select Page 
Setup..., the Page Setup dialog box appears.

Margins. Use the Margins entry blocks to alter the margins of your printed worksheets. The 
default margins are set to one inch on all sides of the page.

To change a margin value, highlight the value in the block and type over it with a new value. You 
do not need to enter the abbreviation for inches.
When setting margins, there are certain points to consider. The first is that various printers 
respond differently to margins set at less than one inch. If you are having a problem printing your 
table, try resetting your margin to one inch. Also, if the margin you set is very small, the page 
number might not print on the page.

Page Numbers. Check the Page Numbers check box if you want the Table Editor to print page 
numbers on the bottom of each page of output. Click on the check box again (so it is not 
checked) to turn off page number printing.

Column and Row Labels. Click on the Column and Row Labels check box if you want column and
row headers (A, B, C,... 1, 2, 3,...) to print on each page. Click on the box again to turn off Label 
printing.



NOTE: Page numbers and column and row labels are printed in the default printer font. Helvetica 
typeface is used on printers which support it.

Gridlines. Check the box next to Gridlines if you wish to print gridlines on your worksheet. Click 
on it again to turn off printing. Gridlines are independent of other cell borders or shading. You do 
not need to print gridlines to print other cell attributes.
Once you have made your selections, click on OK. Your page has been set up to print.

NOTE: The table editor gridlines display by default. A check mark next to Display Grid on the 
Options menu indicates the grid in on. You can turn off the grid when viewing your table. Simply 
select Display Grid from the Options menu. To turn the grid back on, click on Display Grid again.

Printer Setup
Printer Setup... lets you to select the printer to print your documents. Initially, the Windows default
printer is selected. All printers that have been installed in Windows appear in the Printer Setup... 
dialog box.
The printer you select determines how documents are formatted and which fonts are available.
When creating your document, the selected printer does not have to be the active printer, but 
should be the printer on which you plan to print the final copy of the document. In order to print 
your document, the selected printer has to be "active". You can make any of the installed printers 
active by going to the Windows Control Panel. For instructions on activating a printer, refer to 
your Windows' documentation.
NOTE: If the Print... command on the File menu is dimmed, check to be sure a printer has been 
selected in the Printer Setup....
Once you have selected a printer, click on the Setup... button to ch the printer's default settings. 
Another dialog box appears.
This lets you to change settings such as paper size, orientation, resolution, and other printer-
specific options.
You are now ready to print your table.

To print a table: 
1. Select Print... from the File menu.
2. Enter the number of copies you want to print. 
3. Click on OK. Depending to the size of your table or the information contained, you might want 
to just print a selected range of cells.

To print a range of cells: 
1. Select a range of cells. Click on the first cell in the range. While holding down the left mouse 
button, drag the mouse to the last cell in the range and release the mouse button. 
2. Follow the procedure for printing a table as detailed above. 

To copy a table to the desktop publisher: 
1. Highlight the range of cells you want in the document. 
2. Select Copy from the Edit menu. 
3. Enter the desktop publisher document. 
4. Select Paste Object from the Edit menu. The frame tool will appear. 
5. Click and drag the mouse where your table will appear. 
OR 
1. Highlight the range of cells you want in the document. 
2. Select Copy from the Edit menu. 3. Enter the Desktop Publisher document. 
4. Select New Table from the Object menu. The frame tool will appear. 
5. Click and drag the mouse where your table will appear.

More Information
More information covering the use of the various functions of Easy Working Desktop Publisher 
can be found in Easy Working Desktop Publisher's On-Line help system. Press F1 while in the 



program to access the help system. You will find a wealth of information covering Easy Working 
Desktop Publishers many functions and capabilities.

Notice
Copyright ¬ 1994 SoftKey International Inc. 
1 Athenaeum St 
Cambridge, MA 02147
All rights reserved.

This document and the software it describes may not be reproduced, in whole or in part, in any 
form whatsoever, without the written permission of SoftKey, except for making a backup copy for 
archive purposes.
Easy Working Desktop Publisher and SoftKey are registered trademarks of SoftKey International 
Inc. Microsoft, MS-DOS, and Windows are registered trademarks of Microsoft Corporation. 
TrueType is a registered trademark of Apple Computer Inc.

Contacting Technical Support
If you have questions about the program, consult this manual and the program's on-line Help 
system. If you're still experiencing difficulty, gather the following information:
The name of the program you have a questions about. The versions of Windows and MS-DOS 
you're using. Amount of RAM in your system. A brief description of your problem, including the 
exact wording of any error messages. A list of the steps required to replicate the problem. Contact
Technical Support at: (770) 428-0008 9:00 am to 8:00 pm Monday through Friday (Eastern 
Standard Time)

Send correspondence to: 

SoftKey International 
Technical Support 
450 Franklin Road Suite 100 
Marietta, GA 30067

For information regarding replacement diskettes, and manuals, contact Customer Service at: 
(800) 227-5609 9:00 am to 6:00 pm Monday through Friday (Eastern Standard Time)


